/interact API `prompt` field functionality is degraded
Resolved
Aug 27, 2026 at 6:56am UTC
All affected features are now working. Apologies for the inconvenience.
Affected services
Updated
Aug 27, 2026 at 6:46am UTC
The /interact API's prompt functionality now works. We are working on resolving the other failures.
Affected services
Updated
Aug 27, 2026 at 6:29am UTC
The query format on /scrape and the Parallel Agents functionality on the Dashboard are also degraded. We are working on pushing up fixes.
Affected services
Created
Aug 27, 2026 at 6:00am UTC
/interact API calls using the prompt functionality are failing. We are investigating.
Affected services