Back to overview
Degraded
Dashboard is unavailable
Feb 21, 2025 at 09:06pm UTC
Affected services
firecrawl.dev
Resolved
Feb 21, 2025 at 09:52pm UTC
Working now!
Affected services
Created
Feb 21, 2025 at 09:06pm UTC
Our current Auth provider seems to be having some issues. We are working with them to fix.
Affected services