Back to overview
Degraded
API + website degraded
Mar 06, 2025 at 07:19pm UTC
Affected services
api.firecrawl.dev
firecrawl.dev
Resolved
Mar 06, 2025 at 09:01pm UTC
Root issues were found and addressed. We're back! We will continue to monitor our services.
Affected services
Created
Mar 06, 2025 at 07:19pm UTC
We're investigating.
Affected services