Back to overview
Downtime

API is down

Jul 30, 2025 at 11:09pm UTC
Affected services
api.firecrawl.dev

Resolved
Jul 31, 2025 at 01:18am UTC

We are fully back. We have also managed to upgrade our infrastructure during this time to avoid the errors experienced today in the future. Thank you for your patience.

Updated
Jul 31, 2025 at 01:09am UTC

Success rates have increased significantly. We are working on restoring full service.

Updated
Jul 31, 2025 at 12:53am UTC

The issue has regressed. We are working on a resolution.

Updated
Jul 30, 2025 at 11:21pm UTC

We are back. Apologies for the disruption.

Created
Jul 30, 2025 at 11:09pm UTC

API services are down. We're working on a quick fix. Expect quick recovery.