Back to overview
Degraded

API is degraded

Aug 07, 2025 at 11:13am UTC
Affected services
api.firecrawl.dev

Resolved
Aug 07, 2025 at 11:21am UTC

Service is restored. Crawls that appeared "stuck" should now resume.

Updated
Aug 07, 2025 at 11:19am UTC

Our workers are back up. We are now churning through the scrapes stuck in the queue to avoid interrupting crawls.

Created
Aug 07, 2025 at 11:13am UTC

We are investigating