Back to overview
Degraded

Elevated errors

Nov 07 at 04:00am PST
Affected services
api.firecrawl.dev

Resolved
Nov 07 at 07:55am PST

We are seeing complete system recovery. We will continue to monitor the system.

Updated
Nov 07 at 07:47am PST

We've made changes and we are anticipating a resolution. We are continuing to monitor the system.

Created
Nov 07 at 04:00am PST

We are experiencing elevated database-related errors. We are investigating.