Back to overview
Downtime
API is degraded
Nov 09 at 06:57pm PST
Affected services
api.firecrawl.dev
Resolved
Nov 09 at 07:17pm PST
The elevated API timeouts have been fully resolved. All services are operating normally. We apologize for the disruption and appreciate your patience.
Affected services
Created
Nov 09 at 06:57pm PST
We are seeing elevated scrape timeouts. Work is underway.
Affected services