Back to overview
Downtime
API is degraded
Nov 10 at 09:07am PST
Affected services
api.firecrawl.dev
Resolved
Nov 10 at 09:14am PST
The elevated API timeouts have been fully resolved. All services are operating normally. We apologize for the disruption and appreciate your patience.
Affected services
Updated
Nov 10 at 09:10am PST
The fix has been shipped. We are still degraded but we expect to be back at full availability in ~5 minutes.
Affected services
Created
Nov 10 at 09:07am PST
We are experiencing elevated request failures. We have already identified the core issue and we are working on a swift resolution
Affected services