Back to overview
Degraded
Search is degraded
Dec 18, 2025 at 10:25am UTC
Affected services
api.firecrawl.dev
Resolved
Dec 18, 2025 at 10:51am UTC
The issue is now resolved.
Affected services
Created
Dec 18, 2025 at 10:25am UTC
We're seeing an elevated error rate on the Search endpoint. We are investigating.
Affected services