Back to overview
Degraded
Crawl and Batch Scrape are degraded
Jan 09 at 08:17am PST
Affected services
api.firecrawl.dev
Resolved
Jan 09 at 08:26am PST
We have applied a fix and the issue should now be resolved. We are continuing to monitor the situation closely.
Affected services
Created
Jan 09 at 08:17am PST
We are seeing intermittent failures of the queuing system powering Crawl and Batch Scrape. We are working on a resolution.
Affected services