Back to overview
Degraded
Some services are degraded
Jan 15 at 05:17pm PST
Affected services
api.firecrawl.dev
Resolved
Jan 15 at 05:26pm PST
Services have been restored to full capacity. We are looking into the cause of the issue.
Affected services
Created
Jan 15 at 05:17pm PST
We are investigating.
Affected services