Back to overview
Degraded
API is degraded
Jan 21 at 08:57am PST
Affected services
api.firecrawl.dev
Resolved
Jan 21 at 09:16am PST
We've scaled our systems to handle the increased demand, and response times are back to normal. Thanks for your patience.
Affected services
Created
Jan 21 at 08:57am PST
We're currently experiencing slower response times and intermittent timeouts due to exceptionally high demand.
Affected services